SharePoint 2013 cannot access WebPart properties

Few days ago I met strange problem with webpart during work with SharePoincie 2013. I cannot get access to WebPart properties during edition of SharePoint site. As you can imagine it could be quite big problem during work on SharePoint 2013.

iexplorer

On below screen you can see unusual appearance of webpart. In this scenario there is no access to webpart properties screen.

webpart-en2

After long analysis of this problem I find out that is not SharePoint configuration problem. It is end user problem with configuration of Internet Explorer. Interesting thing is that it is necessary add SharePoint 2013 website to Compatibility Mode panel to work correctly.

 

To fix our problem open Internet Explorer, then Tools – Compatibility View settings.

 

compatibility

 

In new window check  Display intranet sites in Compatibility View option and add SharePoint site address to list by clicking on Add button.

compatibility2

After that our webpart will start to work in normal way.

webpart-en

 

One thought on “SharePoint 2013 cannot access WebPart properties”

  1. Do you mind if I quote a couple of your posts as long as I provide credit and sources back to your weblog?
    My blog site is in the very same area of interest as yours and my visitors would really benefit
    from a lot of the information you present here. Please let me
    know if this alright with you. Many thanks!

Leave a Reply

Your email address will not be published. Required fields are marked *